]> git.pond.sub.org Git - empserver/blobdiff - src/client/configure.ac
Update copyright notice.
[empserver] / src / client / configure.ac
index 360674a9e42e821b11db57d31729b30df38f6554..4303bbabf31ba11228627ec651af36d18d3a899e 100644 (file)
@@ -1,6 +1,6 @@
 # 
 #   Empire - A multi-player, client/server Internet based war game.
-#   Copyright (C) 1986-2006, Dave Pare, Jeff Bailey, Thomas Ruschak,
+#   Copyright (C) 1986-2007, Dave Pare, Jeff Bailey, Thomas Ruschak,
 #                            Ken Stevens, Steve McClure
 # 
 #   This program is free software; you can redistribute it and/or modify
@@ -38,7 +38,7 @@
 # whether it's worth fixing.
 
 AC_PREREQ(2.59)
-AC_INIT([Empire Client], [4.3.0], [wolfpack@wolfpackempire.com])
+AC_INIT([Empire Client], [4.3.10], [wolfpack@wolfpackempire.com])
 AC_CONFIG_SRCDIR([empire.6])
 AC_CONFIG_HEADERS([config.h])
 
@@ -49,12 +49,12 @@ AC_PROG_INSTALL
 
 
 ### Checks for libraries.
-AC_SEARCH_LIBS([setupterm], [termlib termcap])
+AC_SEARCH_LIBS([setupterm], [termlib termcap curses ncurses])
 LIB_SOCKET_NSL
 # TODO merge this into LIB_SOCKET_NSL?
 if test "$ac_cv_search_gethostbyname" = no; then
     dnl Can't search ws2_32 for gethostbyname using AC_SEARCH_LIBS, because
-    dnl it requires #include <winsocks2.h> to work.
+    dnl it requires #include <winsock2.h> to work.
     AC_MSG_CHECKING([for gethostbyname in -lws2_32])
     save_LIBS=$LIBS
     LIBS="-lws2_32 $LIBS"