Clarify build requirements
authorMarkus Armbruster <armbru@pond.sub.org>
Mon, 28 Dec 2020 09:01:44 +0000 (10:01 +0100)
committerMarkus Armbruster <armbru@pond.sub.org>
Sun, 17 Jan 2021 20:24:28 +0000 (21:24 +0100)
commit77d3da4f098fbf60b62051b25c9a1a8d3efaefb2
treeffb30e6f5b7bd832a2fb3783f5321513248e2abf
parentdeee99a01db325f8119cd38aa7f09cc71134c3e5
Clarify build requirements

Document the need for the XSI Extension.  Don't list curses as
required, it's actually optional.  Correct advice for Solaris.  Add
advice for AIX.  Drop references to C89; we actually require C99, and
POSIX.1-2001 provides it.

Signed-off-by: Markus Armbruster <armbru@pond.sub.org>
README
configure.ac
doc/coding