configure: Bump required autoconf version to 2.69
authorMarkus Armbruster <armbru@pond.sub.org>
Sun, 26 Jun 2016 08:58:07 +0000 (10:58 +0200)
committerMarkus Armbruster <armbru@pond.sub.org>
Sun, 6 Aug 2017 18:09:17 +0000 (20:09 +0200)
2.69 is more than four years old now.  Nobody has tested with 2.64 in
quite some time.

Signed-off-by: Markus Armbruster <armbru@pond.sub.org>
configure.ac
src/client/configure.ac

index 0ee5c5f..18dc12e 100644 (file)
@@ -36,7 +36,7 @@
 # POSIX, and when something breaks on some oddball machine, see
 # whether it's worth fixing.
 
-AC_PREREQ(2.64)
+AC_PREREQ(2.69)
 AC_INIT([Wolfpack Empire], [4.3.34], [wolfpack@wolfpackempire.com], [empire],
        [http://www.wolfpackempire.com/])
 AC_CONFIG_SRCDIR([include/combat.h])
index f279dca..58bcfac 100644 (file)
@@ -36,7 +36,7 @@
 # POSIX, and when something breaks on some oddball machine, see
 # whether it's worth fixing.
 
-AC_PREREQ(2.64)
+AC_PREREQ(2.69)
 AC_INIT([Empire Client], [4.3.34], [wolfpack@wolfpackempire.com],,
        [http://www.wolfpackempire.com/])
 AC_CONFIG_SRCDIR([empire.6])